Net Framework 4 Error Fix


To run this application, you first must install one of the following versions of .NET Framework:
v4.0.30319

FIX THIS by downloading and installing NET Framework 4 :
http://msdn.microsoft.com/en-us/netframework/aa569263.aspx
or
http://www.filehippo.com/download_dotnet_framework_4/

Posted on Category: Tutorials

15 Responses so far.

  1. Semih Gocen says:

    It would be nice if the Turkish language option on your site!!

    "Ne mutlu Türküm diyene!"

  2. Anonymous says:

    learn english…

  3. Anonymous says:

    is it xp compatible ??i mean all versions ?

  4. Anonymous says:

    hahaha hiyar

  5. liang says:

    i've installed .net framework 4.0.30319 but still can't run pesedit.exe to click the switch button.
    help, i wanna play Master League

  6. Thenachitox17 says:

    Thank you very much. I’ve been looking for a solution a long time (few hours) xD

  7. Sandi says:

    I dont have internet on my computer so i cant install net framework.I know (fucked up). is there any other chance to make this work? ML money

  8. sandy says:

    NEED Net framework 4 Before

  9. Matheus says:

    Meu Windows é o XP então nem posso baixar e toda vez que eu instalo o PATCH Pesedit dá esse erro, mesmo assim o Patch funciona?

  10. win xp says:

    come on, what the hell am i supose to do with this eror, my window is XP, how can fix this

  11. tamer says:

    waoooooooooooooooooooo

  12. ahmed says:

    gammmmmmmmmmed

  13. Dali says:

    i have a problem , i have windows 7 x32bit it cannot work for me but i need it :/

  14. Sandi says:

    I dont have internet on my computer so i cant install net framework. is there any other chance to make this work? ML money